Dropbox-systemkrav

For å få den beste opplevelsen må du alltid holde enheten oppdatert med den nyeste versjonen av Dropbox-appen, og kjøre den på en enhet med minst:

  • 1 GB med plass på harddisken din
  • 2 GB med minne
Du finner systemkravene ved å velge appen eller nettsiden du ønsker å bruke, samt operativsystemet ditt, fra listen nedenfor.

Avsnitt i denne artikkelen:

Dropbox-skrivebordsappen for Windows

Har du en datamaskin som kjører Windows (ikke i S-modus) og vil bruke Dropbox-appen, trenger du

Merk: Dropbox-skrivebordsappen støtter ikke ARM-prosessorer på Windows-operativsystemer, bortsett fra på Windows i S-modus.

Dropbox-skrivebordsappen for Mac

Har du en Mac og vil bruke Dropbox-skrivebordsappen, trenger du

Obs! Dropbox støtter Apple M1 på macOS Big Sur 11 eller nyere.

Dropbox-mobilappen for Android

Har du en Android-telefon og vil bruke Dropbox-mobilappen, trenger du

Dropbox-mobilappen for iPhone, iPad og iPod touch

Har du en enhet som kjører iOS (iPhone, iPad eller iPod touch) og vil bruke Dropbox-appen, trenger du

Dropbox-appen for Windows i S-modus

Hvis du bruker Windows i S-modus (Universal Windows Platform) på enheten din og du vil kjøre Dropbox-appen, må du bruke:

Merk: Dropbox støtter ARM-prosessorer for Windows-versjonene ovenfor i S-modus. 

Dropbox-skrivebordsappen for Linux

Viktige krav for Linux

Hvis datamaskinen din kjører Linux og du vil kjøre Dropbox-appen, må du bruke:

  • Ubuntu 14.04 eller nyere
  • Fedora 21 eller nyere
  • Glibc 2.19 eller nyere
  • Den nyeste Dropbox-appen for Linux
  • En Dropbox-mappe på en harddisk eller partisjon formatert med én av de følgende filsystemtypene:
    • ext4
    • zfs (bare på 64-biters systemer)
    • eCryptFS (støttet av ext4)
    • xfs (bare på 64-biters systemer)
    • btrfs

Merknader:

  • Du kan bruke Dropbox-skrivebordsappen selv om enheten din ikke oppfyller kravene til operativsystem, men resultatene kan variere. 
  • Hvis du får et problem og kontakter kundestøtten hos Dropbox uten å ha de riktige systemkravene for Linux, blir du bedt om å bruke de riktige systemkravene.
  • Dropbox støtter ikke ARM-prosessorer for Linux.

Den fulle Dropbox-appen på Linux

Hvis du vil ha den fulle Dropbox-skrivebordsappen, må du dessuten bruke:

  • En datamaskin i stand til å kjøre det nødvendige operativsystemet og ett av de følgende skrivebordsmiljøene:
    • GNOME-skall (kan trenge TopIcons-utvidelsen for å få skuffikonet)
    • Unity
    • GNOME Classic
    • XFCE med tilhørende Nautilus-bindinger
  • Disse tilleggskravene, når det er aktuelt:
    • GTK 2.24 eller nyere
    • Glib 2.40 eller nyere
    • Libappindicator 12.10 eller nyere
    • Nautilus 3.10.1 eller nyere

Den hodeløse Dropbox-appen på Linux

Hvis du vil kjøre Dropbox-appen «hodeløst» (ved hjelp av kun kommandolinjen), trenger du bare å oppfylle Dropbox-appens nødvendige krav. Deretter kan du installere appen og bruke kommandolinjen til Linux (CLI) til å styre skrivebordsappen.

Dropbox-nettstedet på dropbox.com

Du kan overføre og laste ned filer fra dropbox.com med alle moderne nettlesere. Men dropbox.com fungerer best på de to nyeste versjonene av:

IPv6-adresser

Dropbox-skrivebordsappen støtter tilkobling på nettverk som bruker IPv6-adresser. 

Krav

  • En oppdatert versjon av Dropbox-skrivebordsappen
  • En fungerende DNS64/NAT64-gateway

Dropbox oppdager automatisk adresseprotokollen som brukes på nettverket. Hvis det interne nettverket bruker IPv6-adresser, vil skrivebordsappen operere innenfor dette miljøet.

Dobbel stakk (eller naturlig dobbel stakk) IP-implementering

Med en dobbel stakk IP-implementering der både IPv6 og IPv4 er tilgjengelig, bruker Dropbox som standard IPv6-nettverket. Hvis IPv6-adressene er trege, bruker appen IPv4 i stedet.

Merk deg at LAN-synkronisering bruker IPv4. Hvis nettverket ditt bare støtter IPv6, så kan du ikke bruke LAN-synkronisering.

Dropbox Paper på nett og Dropbox Paper-mobilappen

Du kan bruke Dropbox Paper i de fleste nettlesere. Men de fungerer best på de to nyeste versjonene av:

Mobilappen til Dropbox Paper

For iPhone, iPad og iPod touch:

For Android-telefon:

Skrivebordsprogrammet og mobilappene for Dropbox Passwords

Finn ut hvordan du laster ned og installerer Dropbox Passwords.

Dropbox Passwords-mobilappen

  • For iPhone og iPad må du ha iOS 13.1 eller nyere.
    • Obs! Dropbox Passwords-mobilappen er trygg å bruke på iPad, men den er ikke offisielt støttet.
  • For Android må du ha Android 8 (API-nivå 26) eller nyere.

Obs! Appen støttes ikke på Chrome OS

Dropbox Passwords-nettleserutvidelse

  • Chrome 66 eller nyere
  • Firefox 63 eller nyere
  • Edge 79 eller nyere
  • Safari 14 eller nyere
Hvor nyttig var denne artikkelen?

Vi beklager at du ikke er fornøyd med dette.
Fortell oss hvordan vi kan bli bedre:

Takk for tilbakemeldingen!
Fortell oss hvordan denne artikkelen har hjulpet:

Takk for tilbakemeldingen!