Dropbox systemkrav

För att få den bästa upplevelsen, ha alltid enheten uppdaterad med den senaste versionen av Dropbox-appen och kör den på en enhet med minst

  • 1 GB hårddiskutrymme
  • 2 GB RAM
Om du vill hitta dina systemkrav väljer du appen eller webbplatsen som du vill använda och ditt operativsystem från listan nedan.

Avsnitt i den här artiklen:

Dropbox-klienten för Windows-datorer

Om du använder en Windows-dator (inte i S-läge) och du vill köra Dropbox-appen måste du använda:

Obs! Dropbox-klienten stödjer inte ARM-processorer på Windows-operativsystem, förutom på Windows 10 i S-läge.

Dropbox-klienten för Mac-datorer

Om du har en Mac-dator och vill köra Dropbox-klienten måste du använda följande:

Obs! Dropbox stödjer Apple M1 på macOS Big Sur 11 eller senare.

Dropbox för mobila enheter för Android

Om du har en Android-enhet och vill köra Dropbox för mobila enheter ska du använda:

Dropbox för mobila enheter för iPhone, iPad och iPod touch

Om du har en iOS-enhet (iPhone, iPad eller iPod touch) och vill köra Dropbox-appen ska du använda:

Dropbox-appen för Windows 10 i S-läge

Om du använder Windows 10 i S-läge (Universal Windows-plattformen) på din enhet och du vill köra Dropbox-appen måste du använda följande:

Obs! Dropbox stödjer ARM-processorer för ovanstående versioner av Windows 10 i S-läge. 

Dropbox-klienten för Linux-datorer

Nödvändiga krav för Linux

Om din dator kör Linux och du vill köra Dropbox-appen måste du använda följande:

  • Ubuntu 14.04 eller senare
  • Fedora 21 eller senare
  • Glibc 2.19 eller senare
  • Den senaste Dropbox-appen för Linux
  • En Dropbox-mapp på en hårddisk eller partition formaterad med någon av följande filsystemstyper:
    • ext4
    • zfs (endast på 64-bitarssystem)
    • eCryptFS (tillbaka från ext4)
    • xfs (endast på 64-bitarssystem)
    • btrfs

Anmärkningar:

  • Om enheten inte uppfyller dessa operativsystemkrav kan det fortfarande gå att använda Dropbox-klienten, men resultaten kan variera. 
  • Om du upplever ett problem och kontaktar Dropbox-support utan de korrekta systemkraven för Linux, kommer du att bli ombedd att använda de korrekta systemkraven.
  • Dropbox stödjer inte ARM-processorer för Linux.

Den fullständiga Dropbox-klienten på Linux

Dessutom: om du vill ha den fullständiga Dropbox-klienten måste du använda följande:

  • En dator som kan köra det operativsystem som krävs samt någon av följande datormiljöer:
    • GNOME-skal (kan behöva tillägget TopIcons för att få systemfältsikonen)
    • Unity
    • GNOME Classic
    • XFCE med motsvarande Nautilus-beroenden
  • Dessa ytterligare krav, när det är tillämpligt:
    • GTK 2.24 eller senare
    • Glib 2.40 eller senare
    • Libappindicator 12.10 eller senare
    • Nautilus 3.10.1 eller senare

Köra Dropbox-appen headless på Linux

Om du vill köra Dropbox-appen ”headless” (endast via kommandoraden) behöver du bara de nödvändiga kraven för Dropbox-appen. Då kan du installera klienten och använda Linux Command Line Interface (CLI) till att styra klienten.

Dropbox-webbplatsen på dropbox.com

Du kan överföra och ladda ner filer från dropbox.com med de flesta moderna webbläsare. Dropbox.com fungerar dock bäst på de två senaste versionerna av dessa:

IPv6-adressering

Dropbox-klienten stöder anslutning på nätverk som använder IPv6-adresser. 

Krav

  • En uppdaterad version av Dropbox-klienten
  • En fungerande DNS64/NAT64 gateway

Dropbox detekterar automatiskt adressprotokollet som används i nätverket. Använder ditt interna nätverk IPv6-adresser så fungerar klienten inom denna miljö.

Dual-stack (eller inbyggd dual-stack) IP-implementering

Med dual-stack IP-implementering där både IPv6 och IPv4 finns tillgängliga använder Dropbox IPv6-nätverket som standard. Om IPv6-adresser är långsamma att hitta övergår klienten till IPv4.

Observera att LAN-synkning använder IPv4. Om ditt nätverk stöder enbart IPv6 kan du inte använda LAN-synkning.

Dropbox Paper på webben och den mobila applikationen Dropbox Paper

Du kan använda Dropbox Paper i de flesta moderna webbläsare. De fungerar dock bäst på de två senaste versionerna av

Dropbox Paper mobilapp

För iPhone, iPad och iPod Touch:

För Android-telefoner:

Dropbox Passwords till klienter och mobila applikationer

Läs om hur du laddar ner och installerar Dropbox Passwords.

Mobilappen Dropbox Passwords

  • För en iPhone och iPad behöver du iOS 12 eller senare.
    • Obs! Den mobila applikationen Dropbox Passwords är säker att använda på iPad, men den stöds inte officiellt.
  • För Android behöver du Android 6 (API-nivå 23) eller senare.

Obs! Appen stöds inte i Chrome OS

Dropbox Passwords webbläsartillägg

  • Chrome 66 eller senare
  • Firefox 63 eller senare
  • Edge 79 eller senare
  • Safari 14 eller senare
Var artikeln till hjälp?

Tråkigt att höra.
Berätta hur vi kan bli bättre:

Tack för din feedback!
Berätta för oss hur artikeln hjälpte dig:

Tack för din feedback!