Requisitos de sistema do Dropbox

Para obter a melhor experiência, mantenha sempre seu dispositivo atualizado com a versão mais recente do aplicativo do Dropbox e execute-a no dispositivo com no mínimo:

  • 1 GB de espaço no disco rígido
  • 2 GB de RAM
Para encontrar seus requisitos de sistema, escolha o aplicativo ou o site que gostaria de usar e procure seu sistema operacional na lista abaixo.

Seções deste artigo:

Aplicativo Dropbox para desktop para computadores Windows

Se estiver usando um computador Windows que não esteja no modo S e quiser executar o aplicativo Dropbox, você precisará usar:

Observação: o aplicativo do Dropbox para desktop não é compatível com processadores ARM em sistemas operacionais Windows, exceto no Windows 10 no modo S.

Aplicativo Dropbox para desktop para computadores Mac

Se você tiver um computador Mac e quiser executar o aplicativo Dropbox para desktop, deverá usar:

Observação: o Dropbox é compatível com o Apple M1 no macOS Big Sur 11 ou posterior.

Aplicativo Dropbox para dispositivos móveis Android

Se você tiver um dispositivo Android e quiser executar o aplicativo Dropbox para dispositivos móveis, deverá usar:

Aplicativo Dropbox para dispositivos móveis para iPhone, iPad e iPod touch

Se você tiver um dispositivo iOS (iPhone, iPad ou iPod touch) e quiser executar o aplicativo Dropbox, deverá usar:

Aplicativo Dropbox para Windows 10 no modo S

Caso você esteja usando Windows em modo S (a Plataforma Universal do Windows) em seu dispositivo e quiser executar o aplicativo do Dropbox, terá que utilizar:

Observação: o Dropbox é compatível com processadores ARM nas versões acima do Windows 10 no modo S. 

Aplicativo Dropbox para desktop para computadores Linux

Requisitos essenciais para Linux

Caso seu computador esteja executando Linux e você quiser executar o aplicativo do Dropbox, vai precisar utilizar:

  • Ubuntu 14.04 ou posterior
  • Fedora 21 ou posterior
  • Glibc 2.19 ou posterior
  • O aplicativo mais recente do Dropbox para Linux
  • Uma pasta do Dropbox em um disco rígido ou partição formatada com um destes tipos de sistema de arquivos:
    • ext4
    • zfs (apenas em sistemas de 64 bits)
    • eCryptFS (reforçado por ext4)
    • xfs (apenas em sistemas de 64 bits)
    • btrfs

Observação:

  • Se o seu dispositivo não atende aos requisitos de sistema operacional, você ainda pode conseguir usar o aplicativo do Dropbox para desktop, mas os resultados podem variar. 
  • Se você tiver um problema e entrar em contato com o atendimento do Dropbox mas não tiver os requisitos de sistema corretos para Linux, pediremos que você utilize os requisitos de sistema corretos.
  • O Dropbox não é compatível com processadores ARM para Linux.

O aplicativo completo do Dropbox para Linux

Além disso, se quiser obter o aplicativo completo do Dropbox para desktop, precisará utilizar:

  • Um computador capaz de executar o sistema operacional necessário e um dos seguintes ambientes desktop:
    • GNOME shell (pode precisar de extensões TopIcons para o ícone da bandeja)
    • Unity
    • GNOME Classic
    • XFCE com as dependências correspondentes do Nautilus
  • Estes requisitos adicionais, quando aplicáveis:
    • GTK 2.24 ou posterior
    • Glib 2.40 ou posterior
    • Libappindicator 12.10 ou posterior
    • Nautilus 3.10.1 ou posterior

O aplicativo headless do Dropbox para Linux

Se quiser executar o aplicativo do Dropbox “headless” (usando apenas a linha de comando), você só precisará dos requisitos essenciais do aplicativo do Dropbox. Então você poderá instalar o aplicativo e usar a Interface de linha de comando (CLI) para controlar o aplicativo para desktop.

Site dropbox.com

Você pode transferir e baixar arquivos do dropbox.com usando a maioria dos navegadores modernos. No entanto, o dropbox.com funciona melhor nas duas versões mais recentes do:

Endereçamento IPv6

O aplicativo do Dropbox para desktop é compatível com redes que usam o endereçamento IPv6. 

Requisitos

  • Uma versão atualizada do aplicativo do Dropbox para desktop
  • Um gateway DNS64/NAT64 em funcionamento

O Dropbox detecta automaticamente o protocolo de endereços em uso na sua rede. Se a sua rede interna usar endereços IPv6, o aplicativo para desktop funcionará nesse ambiente.

Implementação de IP em "pilha dupla" (dual-stack ou dual-stack nativo)

Com uma implementação em "pilha dupla" (dual-stack) de IP, em que tanto o IPv6 como o IPv4 estão disponíveis, o Dropbox usa a rede IPv6 como padrão. Porém, se os endereços IPv6 estiverem lentos para resolver, o aplicativo passa a usar IPv4 por padrão.

Note que a sincronização LAN usa o IPv4. Se a sua rede só comportar IPv6, o LAN sync não funcionará.

Dropbox Paper na internet e aplicativo Dropbox Paper para dispositivos móveis

Você pode usar o Dropbox Paper na maioria dos navegadores modernos. No entanto, ele funciona melhor nas duas versões mais recentes do:

Aplicativo do Dropbox Paper para dispositivos móveis

Para iPhone, iPad e iPod Touch:

Para celulares Android:

Aplicativo Dropbox Passwords para desktop e para dispositivos móveis

Saiba como baixar e instalar o Dropbox Passwords.

Aplicativo para dispositivos móveis do Dropbox Passwords

  • Em um iPhone ou iPad, você precisará do iOS 12 ou posterior.
    • Observação: O aplicativo Dropbox Passwords para dispositivos móveis é seguro para uso no iPad, mas não é oficialmente compatível.
  • Em dispositivos Android, você precisará do Android 8 (API nível 26) ou posterior.

Observação: O aplicativo não é compatível com o Chrome OS

Extensão para navegadores do Dropbox Passwords

  • Chrome 66 ou posterior
  • Firefox 63 ou posterior
  • Edge 79 ou posterior
  • Safari 14 ou posterior
Este artigo foi útil?

Lamentamos saber disso.
Diga como podemos melhorar:

Agradecemos sua opinião!
Diga como este artigo ajudou:

Agradecemos sua opinião!