Keperluan sistem Dropbox

Untuk menerima pengalaman terbaik, sentiasa pastikan peranti anda dikemas kini dengan versi terbaru aplikasi Dropbox, dan jalankan ia pada peranti yang mempunyai sekurang-kurangnya:

  • 1 GB ruang pemacu keras
  • 2GB RAM
Untuk mengetahui keperluan sistem anda, pilih apl atau laman web yang anda ingin gunakan dan sistem pengendalian anda dari senarai di bawah.

Bahagian dalam artikel ini:

Apl desktop Dropbox untuk komputer Windows

Jika anda menggunakan komputer Windows (bukan dalam mod S), dan anda ingin menjalankan apl Dropbox, anda perlu gunakan:

Perhatian: Apl desktop Dropbox tidak menyokong pemproses ARM pada sistem pengendalian Windows, kecuali pada Windows 10 dalam mod S.

Apl desktop Dropbox untuk komputer Mac

Jika anda ada komputer Mac dan anda ingin menjalankan apl desktop Dropbox, anda perlu gunakan:

Perhatian: Dropbox menyokong Apple M1 pada macOS Big Sur 11 atau lebih baru.

Apl mudah alih Dropbox untuk Android

Jika anda ada peranti Android dan anda ingin menjalankan apl mudah alih Dropbox, anda perlu gunakan:

Apl mudah alih Dropbox untuk iPhone, iPad dan iPod touch

Jika anda ada peranti iOS (iPhone, iPad atau iPod touch) dan anda ingin menjalankan apl Dropbox, anda perlu gunakan:

Apl Dropbox untuk Windows 10 dalam mod S

Jika anda sedang menggunakan Windows 10 dalam mod S (Universal Windows Platform) pada peranti anda dan ingin menjalankan aplikasi Dropbox, anda perlu gunakan:

Perhatian: Dropbox menyokong pemproses ARM untuk versi yang lebih tinggi daripada Windows 10 dalam mod S. 

Apl desktop Dropbox untuk komputer Linux

Syarat keperluan utama untuk Linux

Jika komputer anda sedang menjalankan Linux, dan anda ingin menjalankan aplikasi Dropbox, anda perlu gunakan:

  • Ubuntu 14.04 atau lebih baru
  • Fedora 21 atau lebih baru
  • Glibc 2.19 atau lebih baru
  • Aplikasi Dropbox terkini untuk Linux
  • Folder Dropbox pada pemacu keras atau petak yang diformat dengan salah satu jenis sistem fail yang berikut:
    • ext4
    • zfs (pada sistem 64 bit sahaja)
    • eCryptFS (disandar oleh ext4)
    • xfs (pada sistem 64-bit sahaja)
    • btrfs

Perhatian:

  • Jika peranti anda tidak memenuhi syarat keperluan sistem pengendalian ini, anda masih akan dapat menggunakan apl desktop Dropbox tetapi hasilnya mungkin berbeza-beza. 
  • Jika anda mengalami masalah dan menghubungi sokongan Dropbox tanpa syarat keperluan sistem yang betul untuk Linux, anda akan diminta untuk menggunakan syarat keperluan sistem yang betul.
  • Dropbox tidak menyokong pemproses ARM untuk Linux.

Aplikasi Dropbox penuh pada Linux

Selain itu, jika anda ingin mendapat aplikasi desktop Dropbox yang penuh, anda perlu gunakan:

  • Komputer yang mampu menjalankan sistem pengendalian yang dikehendaki, dan salah satu persekitaran desktop yang berikut:
    • GNOME shell (boleh memerlukan pelanjutan TopIcons untuk mendapat ikon dulang)
    • Unity
    • GNOME Classic
    • XFCE with dengan pergantungan Nautilus yang sepadan
  • Syarat keperluan tambahan ini, jika berkenaan:
    • GTK 2.24 atau lebih baru
    • Glib 2.40 atau lebih baru
    • Libappindicator 12.10 atau lebih baru
    • Nautilus 3.10.1 atau lebih baru

Aplikasi Dropbox tanpa grafik pada Linux

Jika anda ingin menjalankan aplikasi Dropbox tanpa grafik ”headless” (menggunakan baris perintah sahaja), anda cuma memerlukan syarat keperluan utama aplikasi Dropbox. Kemudian anda boleh pasang aplikasi dan gunakan Antara Muka Baris Perintah Linux (CLI) untuk mengawal aplikasi desktop.

Laman web Dropbox di dropbox.com

Anda boleh menghantar dan memuat turun fail dari dropbox.com menggunakan kebanyakan pelayar moden. Bagaimanapun, dropbox.com berfungsi paling baik pada dua versi terkini:

Alamat IPv6

Aplikasi desktop Dropbox menyokong penyambungan pada rangkaian yang menggunakan pengalamatan IPv6. 

Syarat-syarat

  • Versi terkini aplikasi desktop Dropbox
  • Gerbang laluan DNS64/NAT64 yang berfungsi

Dropbox mengesan protokol alamat yang digunakan di dalam rangkaian secara automatik. Jika rangkaian dalaman anda menggunakan pengalamatan IPv6, maka aplikasi desktop beroperasi dalam persekitaran ini.

Pelaksanaan IP dwitindan (atau dwitindan natif)

Dengan pelaksanaan IP dwi-tindanan di mana kedua-dua IPv6 dan IPv4 tersedia, Dropbox menggunakan rangkaian IPv6 secara lalai. Jika pengalamatan IPv6 perlahan untuk diselesaikan, apl menggunakan IPv4 secara lalai.

Sila ambil perhatian bahawa penyelarasan LAN menggunakan IPv4. Sekiranya rangkaian anda hanya menyokong IPv6, maka anda tidak boleh menggunakan penyelarasan LAN.

Dropbox Paper di web dan apl mudah alih Dropbox Paper

Anda boleh menggunakan Dropbox Paper pada kebanyakan pelayar moden. Bagaimanapun, ia berfungsi paling baik pada dua versi terkini:

Apl mudah alih Dropbox Paper

Untuk iPhone, iPad, dan iPod Touch:

Untuk telefon Android:

Desktop dan apl mudah alih Dropbox Passwords

Ketahui cara untuk memuat turun dan memasang Dropbox Passwords.

Aplikasi mudah alih Dropbox Passwords

  • Untuk iPhone dan iPad, anda perlukan iOS 12 atau lebih baru.
    • Perhatian: Aplikasi mudah alih Dropbox Passwords selamat untuk digunakan pada iPad, tetapi tidak disokong secara rasmi.
  • Untuk Android, anda memerlukan Android 8 (API tahap 26) atau lebih baru.

Perhatian: Aplikasi ini tidak disokong pada Chrome OS

Sambungan pelayar Dropbox Passwords

  • Chrome 66 atau lebih baru
  • Firefox 63 atau lebih baru
  • Edge 79 atau lebih baru
  • Safari 14 atau lebih baru
Sejauh manakah artikel ini membantu?

Kami kesal mendengarnya.
Beritahu kami bagaimana kami boleh perbaiki:

Terima kasih atas maklum balas anda!
Beritahu kami bagaimana artikel ini membantu:

Terima kasih atas maklum balas anda!

Cara lain untuk mendapatkan bantuan