為什麼我不能共享資料夾或加入共享資料夾?
在某些情況下,可能會有成員無法加入或存取共享資料夾。請查看本文所述的各種情況,以解決您或共享資料夾成員在加入或存取共享資料夾時遇到的問題。
如果您已經是共享資料夾的成員,但它未如預期順暢運作,歡迎瞭解如何解決共享資料夾的問題。
您看到「要求存取權限」頁面
原因:
如果您看到 要求存取權限 頁面,可能是與您共享的使用者將邀請送到了您不經常使用的帳戶。或者是將邀請送給錯誤的人。
使用者分享檔案或資料夾時,對象是特定的 Dropbox 帳戶。只有這些帳戶的擁有者才能存取共享內容。
解決方法:
按一下 要求存取權限。傳送者核准您的請求後,您就能瀏覽共享內容了。
或者,您也可以登入原來受邀的帳戶。
您沒有 Dropbox 帳戶或是未登入帳戶
原因:
當您嘗試存取共享內容時,系統會提示您登入或建立帳戶。如果您沒有 Dropbox 帳戶,您需要建立一個帳戶才能存取共享的檔案或資料夾。
解決方法:
您可以登入 Dropbox 帳戶或建立帳戶來查看共享內容。
如果您不想註冊一個帳號,可以請分享人改以連結分享。
對方無法接受我的共享資料夾邀請
每個共享資料夾成員需要在其帳戶中有足夠的儲存空間來接受共享資料夾的邀請。共享資料夾需要每個帳戶中有儲存空間,因為接受邀請加入資料夾意味著您會將其加到您的帳戶中。
如果您在分享資料夾時遇到問題,可能是與您共享的人沒有足夠的儲存空間來接受邀請。如果您在加入對方邀請您加入的共享資料夾時遇到問題,可能是該資料夾大於您帳戶上剩餘的可用儲存空間。
比方說,您的 Dropbox 帳戶有 2 GB 儲存空間,但只剩 1 GB 的可用儲存空間;如果有人與您共享 3 GB 的資料夾,您就無法接受邀請。您可以贏取或購買更多儲存空間,或是請共享者刪減資料夾的大小。
我可以在不占 Dropbox 儲存空間的情況下共享資料夾嗎?
若您想與他人共享資料夾,但不想占用對方的儲存空間,可以分享資料夾的連結。對方可以藉由分享連結瀏覽資料夾、留言,以及下載資料夾檔案的唯讀複本。
我可以離開共享資料夾嗎?
是的,您可以 離開共享資料夾。 這只會從您的 Dropbox 帳戶中移除該資料夾。資料夾的所有其他成員仍保有存取權限。
我可以與其他人共享 Dropbox 儲存空間嗎?
如果您有興趣與多個使用者共享儲存空間,可以考慮 Dropbox 工作團隊方案。